• XenForo had been updated to 2.1.2. Report issues here.

Forum & Chat & Main Site Complaint Thread 9

yuki.n

I eat sleep and breathe Yuki
Posting here for consistency: What you type on the web chat is white on almost-white.
 
@Sudrien: I filmed my laptop screen with phone, to show you how the main site loads after the latest Chrome update http://www.mediafire.com/file/kc231nkgfpl4yc0/MOV_0051.mp4 because cant really describe it. Is there any way to fix the browser ?
You may need to clear out Chrome's Cache and Cookies. Just like you might need to Refresh Firefox every so often to keep things running fast.

Alternatively, you're doing somthing that's taking up a lot of processor or bandwidth. That might explain the slow rendering.

The columns loading in that order is actually necessary for proper mobile support.

cant reply to main site comments straight from wordpress dashboard.
You're talking about the "Recent Comments" section of https://canta-per-me.net/wp-admin/index.php ? Might be a wordpress update.

If talking about there only being a "Add a comment" on the right sidebar of https://canta-per-me.net/ ... An update to the plugin deleted my last bit of form work. I AM HESITANT.

Posting here for consistency: What you type on the web chat is white on almost-white.
Hopefully fixed.
 

george1234

Moderator
You may need to clear out Chrome's Cache and Cookies. Just like you might need to Refresh Firefox every so often to keep things running fast.

Alternatively, you're doing somthing that's taking up a lot of processor or bandwidth. That might explain the slow rendering.

The columns loading in that order is actually necessary for proper mobile support.
Ok i ll try that. :)
EDIT: Tried and still loads the same way :S i was 100% sure it didnt do it like 5 week ago.

You're talking about the "Recent Comments" section of https://canta-per-me.net/wp-admin/index.php ? Might be a wordpress update.

If talking about there only being a "Add a comment" on the right sidebar of https://canta-per-me.net/ ... An update to the plugin deleted my last bit of form work. I AM HESITANT.
No, i was talking about the comments below the website posts/pages but now that it tried it again, it worked

On a side note, as of today mainsite's right column doesnt load at all is below the left one somehow :S

also, WordPress 4.8.2 is available! Please notify the site administrator.
 
Last edited:

george1234

Moderator
In the forum there is no more pop up for moderation options after ticking a single post, i have to tick 2 for it to appear and then untick to moderate just one.
 
Last edited:

Kugayama

Moderator
When Discord 0.3 became available for Linux, it would neither start nor allow me to upgrade on Devuan GNU/Linux until I kill -HUPed the processes and manually download and installed the 0.3 deb.

Now it is starting alright.
 
Top