XenForo 1.4.3 Complaint Thread

Status
Not open for further replies.

aki

I have reached Yuki nirvana
This isn't a complaint about the forum but rather the main site. When I add pictures to a page and try to align them to the centre, it will look fine on the edit page but not on the preview page or the actual saved page. I don't remember having this problem before.
 

george1234

Moderator
Which edit page you mean ? If you save the page while using the "visual" view, wordpress adds automatically a tone of unneeded code to your page so maybe it affect the result, while the text view doesnt.

can you provide some screenshots or the page with the problem ?
 

Kugayama

Moderator
Thinking about how difficult it is to search conversations (for example if I post the initial message asking someone else a question, they reply, then I thank them for the reply), it currently will only show myself as a participant, which is not very helpful.

If each conversation listed the other participants in the list view, one could search for a particular other participant without having to brute force search every conversation.

As it is at present, I would have to put the other person's name in the subject of the conversation to be able to search that way, which doesn't help in searching past conversations.
 
Thinking about how difficult it is to search conversations (for example if I post the initial message asking someone else a question, they reply, then I thank them for the reply), it currently will only show myself as a participant, which is not very helpful...
Not seeing that issue, but I've rebuilt the conversation cache. Hopefully all participants show up now.

Any useful-looking addons are... pricy.
 

Kugayama

Moderator
Still having trouble searching for artists who only use a 3 letter name e.g. Lia, where I have to search on her twitter handle @Liabobo3 or Eri Ito[u|h] where I have to search on 伊東えり.
 
Still having trouble searching for artists who only use a 3 letter name e.g. Lia, where I have to search on her twitter handle @Liabobo3 or Eri Ito[u|h] where I have to search on 伊東えり.
Minimum search length now 3 characters.
 

aki

I have reached Yuki nirvana
erm, I can't get the main site to load anymore
"Your PHP installation appears to be missing the MySQL extension which is required by WordPress."
 
M

magicmagiamahou

Guest
I can't access the site (and the forum) on my ipad. It says 'site not found'.
 
I can't access the site (and the forum) on my ipad. It says 'site not found'.
My apologies, Transfer to Virtual Private Hosting took longer than expected, and needed some extra help from DreamHost Support.

DNS Records may still be propagating - it may take up to 72 hours - or the old settings may be cached on your iPad. Toggling airplane mode should clear this cache - or so I read.
 

Kugayama

Moderator
My apologies, Transfer to Virtual Private Hosting took longer than expected, and needed some extra help from DreamHost Support.

DNS Records may still be propagating - it may take up to 72 hours - or the old settings may be cached on your iPad. Toggling airplane mode should clear this cache - or so I read.
I'm having the main site fail to load for me now - it is showing 173.236.194.129 as the IP address.

Is that the new IP address for the main site?

It finally loaded for me. Not sure what was going on.
 

aki

I have reached Yuki nirvana
I'm getting "site not found" now though I was able to load it earlier today...
 
Status
Not open for further replies.
Top