1. XenForo had been updated to 1.5.13. Report issues here.
    Dismiss Notice

Forum & Chat Complaint Thread 9

Discussion in 'General & Spam' started by Sudrien, Aug 30, 2015.

  1. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    I get the "no more than 5 images" error even when posting something with 5 images.
     
  2. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
    Best guess is you caught caught the site when certificates were being updated. I'll try and update configuration so it does not happen again.
     
    Bulmafox likes this.
  3. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    Thanks about the chat site's certificates.
     
  4. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

  5. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
    The previous shoutbox on the main site updated itself to broken status- Our new Guestbook page will now serve the same function.
     
  6. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    @Sudrien chat seems to be misbehaving again. It's stuck on Connecting... modal-spinner.gif if one tries to reload.
     
    zpattack12 likes this.
  7. Black Sword

    Black Sword Sailor Yuki

    Messages:
    1,022
    Likes Received:
    26

    Numquam Vincar

    It's still doing so. I've tried multiple times over the last 90 minutes and no dice.
     
    zpattack12 likes this.
  8. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
    Chat is back up - sorry for the delay, folks.
     
  9. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    Thanks @Sudrien, was it any kind of problem that could be automatically monitored for?
     
  10. grunty

    grunty I will reach Yuki nirvana

    Messages:
    3,010
    Likes Received:
    597
    I have a question (I just noticed it now and am unsure if it always was like this):

    Clicking on a thread title takes me to unread posts. Is it possible for me to set it so it takes me to the beginning of the thread?
     
  11. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    @grunty, I wish that clicking on the thread title took one to the beginning of the thread also.
     
  12. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    I'm getting "The following error occurred:
    A server error occurred. Please try again later." when trying to post a Kalafina blog. I can create a new thread with a url only, but not one with text and images of a full Kalafina blog post.

    If I create a new thread with a message of just the URL, save it then edit the message to add the blog post text and images, I get the same error message, but the blog post text and images are successfully added.
     
    Last edited: Apr 12, 2017
  13. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
  14. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    @Sudrien - the error that I reported just before your post still happens.

    I have to re-post blogs in a 2 stage process, once to create a message in a new thread without pasting images, and the second time to paste the remaining text and images as an edit to to the first post.
     
  15. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    Also @Sudrien, many users are experiencing more frequent chat drop-outs of late.

    Can you suggest anything to monitor about this?
     
  16. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
    Unfortunately, this has to do with a timeout I don't have direct control over. Saving drafts between image upload might help.

    I had an intensive server configuration session ... Wednesday. I don't think this should be a problem now.
     
  17. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

  18. Sudrien

    Sudrien So?

    Messages:
    100,569
    Likes Received:
    10
    Gender:
    Unspecified
    Main site now defaults to Recant theme.
     
  19. yuki.n

    yuki.n TETOTETOMETOME

    Messages:
    421
    Likes Received:
    170
    If someone visits the forum without logging in, @Believe in Heavenly Blue 's profile post isn't visible. One can only see @george1234 replying to someone, but one can't see to whom.

    logout2.png

    Logging in makes the post appear. I didn't know this was even possible.
     
    george1234 likes this.
  20. Kugayama

    Kugayama Moderator

    Messages:
    11,615
    Likes Received:
    2,047
    Gender:

    Adelaide, South Australia

    Getting a 15 image limit error when reposting blogs.